PN014 PIN Manager Function

Overview

This function allows reading/changing pin code by OBD II (CAN bus).

Improved PIN reading for specific Valeo BSI and added support for specific JCI BSI.

Support added for Peugeot 208, Peugeot 2008, Peugeot 301, Citroen C-Elysee with Valeo BSI (UDS) - PIN reading

Added PIN code extraction from Valeo BSI modules (utilizing UDS protocol) 2015+.

Added Pin code extraction from Continental UDS BSIs from 2015+ 

Improved support for JCI CAN BSI 2015+

Overview

This function allows reading/changing pin code by OBD II (CAN bus).

Improved PIN reading for specific Valeo BSI and added support for specific JCI BSI.

Support added for Peugeot 208, Peugeot 2008, Peugeot 301, Citroen C-Elysee with Valeo BSI (UDS) - PIN reading

Added PIN code extraction from Valeo BSI modules (utilizing UDS protocol) 2015+.

Added Pin code extraction from Continental UDS BSIs from 2015+ 

Improved support for JCI CAN BSI 2015+

Login for pricing

Availability: In stock

PN014 PIN Manager Function

Double click on above image to view full picture

Zoom Out
Zoom In

More Views

Details

Supported Vehicles for PIN code reading:

Peugeot 1007   
Peugeot 206 (1,4 HDI, 2.0 HDI)*
Peugeot 207
Peugeot 306 (2.0 HDI)*
Peugeot 307 (2.0 HDI)*
Peugeot 307 2005+
Peugeot 208 2012+
Peugeot 2008 2013+
Peugeot 301 2012+
Peugeot 308
Peugeot 3008
Peugeot 508
Peugeot 5008
Peugeot 406 (2.0 HDI)*
Peugeot 407
Peugeot 607 2006+
Peugeot 807 2006+
Peugeot Expert II
Peugeot Partner (2.0 HDI)*
Peugeot Ranch (2.0 HDI)*
Peugeot Partner 2008+
Citroen C2
Citroen C3 (1.4 HDI)*
Citroen C3 2006+
Citroen C3 II
Citroen DS3
Citroen C4
Citroen C4 Picasso
Citroen C4 II
Citroen DS4
Citroen C5 (2.0 HDI)*
Citroen C5 2004+
Citroen C5 II 2007+
Citroen DS5
Citroen C6
Citroen C8 2007+
Citroen Jumpy II
Citroen Xsara (2.0 HDI)*
Citroen Xsara Picasso (2.0 HDI)*
Citroen Saxo (1.4 HDI)*
Citroen Berlingo (2.0 HDI)*
Citroen Berlingo 2008+
Citroen Xantia (2.0 HDI)*
Lancia Phedra 2008+
Citroen Picasso (2.0 HDI)*
Citroen C-Elysee 2012+

* Special function PN009 required